This is the API documentation for Ruby 2.7.0.preview2.