Support for the Ruby 2.2 series will end March 2018. See here for reference.

In Files

  • encoding.c

Parent

Class/Module Index [+]

Quicksearch
toggle debugging

Encoding::CompatibilityError

Raised by Encoding and String methods when the source encoding is incompatible with the target encoding.