Support for the Ruby 2.3 series has ended. See here for reference.

In Files

  • tk/lib/tkextlib/iwidgets/scrolledhtml.rb

Class/Module Index [+]

Quicksearch

Tk::Iwidgets::Scrolledhtml

Public Instance Methods

import(href) click to toggle source
 
               # File tk/lib/tkextlib/iwidgets/scrolledhtml.rb, line 36
def import(href)
  tk_call(@path, 'import', href)
  self
end
            
pwd() click to toggle source
 
               # File tk/lib/tkextlib/iwidgets/scrolledhtml.rb, line 46
def pwd
  tk_call(@path, 'pwd')
end
            
render(htmltext, workdir=None) click to toggle source
 
               # File tk/lib/tkextlib/iwidgets/scrolledhtml.rb, line 50
def render(htmltext, workdir=None)
  tk_call(@path, 'render', htmltext, workdir)
  self
end
            
title() click to toggle source
 
               # File tk/lib/tkextlib/iwidgets/scrolledhtml.rb, line 55
def title
  tk_call(@path, 'title')
end