Support for the Ruby 2.3 series has ended. See here for reference.

In Files

  • tk/lib/tkextlib/iwidgets/hierarchy.rb

Class/Module Index [+]

Quicksearch

Tk::Iwidgets::Hierarchy::QueryCommand

Public Class Methods

_config_keys() click to toggle source
 
               # File tk/lib/tkextlib/iwidgets/hierarchy.rb, line 59
def self._config_keys
  # array of config-option key (string or symbol)
  ['querycommand']
end