Support for the Ruby 2.3 series has ended. See here for reference.

In Files

  • tk/lib/tkextlib/iwidgets/extbutton.rb

Methods

Class/Module Index [+]

Quicksearch

Tk::Iwidgets::Extbutton

Public Instance Methods

flash() click to toggle source
 
               # File tk/lib/tkextlib/iwidgets/extbutton.rb, line 36
def flash
  tk_call(@path, 'flash')
  self
end
            
invoke() click to toggle source
 
               # File tk/lib/tkextlib/iwidgets/extbutton.rb, line 31
def invoke
  tk_call(@path, 'invoke')
  self
end