Support for the Ruby 2.3 series has ended. See here for reference.

In Files

  • tk/lib/tkextlib/tkimg/tga.rb

Class/Module Index [+]

Quicksearch

Tk::Img::TGA

Constants

PACKAGE_NAME

Public Class Methods

package_name() click to toggle source
 
               # File tk/lib/tkextlib/tkimg/tga.rb, line 20
def self.package_name
  PACKAGE_NAME
end
            
package_version() click to toggle source
 
               # File tk/lib/tkextlib/tkimg/tga.rb, line 24
def self.package_version
  begin
    TkPackage.require('img::tga')
  rescue
    ''
  end
end