Support for the Ruby 2.3 series has ended. See here for reference.

In Files

  • tk/lib/tkextlib/bwidget/passwddlg.rb

Class/Module Index [+]

Quicksearch

Tk::BWidget::PasswdDlg

Public Instance Methods

create() click to toggle source
 
               # File tk/lib/tkextlib/bwidget/passwddlg.rb, line 39
def create
  login, passwd = simplelist(tk_call(self.class::TkCommandNames[0],
                                     @path, *hash_kv(@keys)))
  [login, passwd]
end