Support for the Ruby 2.2 series will end March 2018. See here for reference.

In Files

  • zlib/zlib.c

Zlib::GzipFile::CRCError

Raised when the CRC checksum recorded in gzip file footer is not equivalent to the CRC checksum of the actual uncompressed data.