Support for the Ruby 2.2 series will end March 2018. See here for reference.

In Files

  • net/http/responses.rb

Class/Module Index [+]

Quicksearch

Net::HTTPNetworkAuthenticationRequired

508 Loop Detected - RFC 5842; experimental 509 Bandwidth Limit Exceeded - Apache bw/limited extension 510 Not Extended - RFC 2774; experimental

Constants

HAS_BODY