Support for the Ruby 2.2 series has ended. See here for reference.

In Files

  • zlib/zlib.c

Parent

Zlib::VersionError

Subclass of Zlib::Error

When zlib returns a Z_VERSION_ERROR, usually if the zlib library version is incompatible with the version assumed by the caller.