Support for the Ruby 2.2 series will end March 2018. See here for reference.

In Files

  • ipaddr.rb

Parent

Socket

Constants

AF_INET6

IPv6 protocol family