Support for the Ruby 2.2 series has ended. See here for reference.

In Files

  • socket/init.c

Parent

SocketError

SocketError is the error class for socket.