Support for the Ruby 2.2 series has ended. See here for reference.

In Files

  • openssl/ossl_digest.c

Parent

Class/Module Index [+]

Quicksearch

OpenSSL::Digest::DigestError

Generic Exception class that is raised if an error occurs during a Digest operation.