Support for the Ruby 2.2 series will end March 2018. See here for reference.

In Files

  • rake/default_loader.rb

Parent

Methods

Rake::DefaultLoader

Default Rakefile loader used by import.

Public Instance Methods

load(fn) click to toggle source

Loads a rakefile into the current application from fn

 
               # File rake/default_loader.rb, line 9
def load(fn)
  Rake.load_rakefile(File.expand_path(fn))
end