Support for the Ruby 2.2 series has ended. See here for reference.

In Files

  • optparse.rb

OptionParser::InvalidArgument

Raises when the given argument does not match required format.