Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • xmlrpc/parser.rb

XMLRPC::XMLParser::NQXMLTreeParser

Public Class Methods

new() click to toggle source
 
               # File xmlrpc/parser.rb, line 697
def initialize
  require "nqxml/treeparser"
end