Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rubygems/stub_specification.rb

Class/Module Index [+]

Quicksearch

Gem::StubSpecification

Gem::StubSpecification reads the stub: line from the gemspec. This prevents us having to eval the entire gemspec in order to find out certain information.