Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rubygems/errors.rb

Parent

Class/Module Index [+]

Quicksearch

Gem::LoadError

Raised when RubyGems is unable to load or activate a gem. Contains the name and version requirements of the gem that either conflicts with already activated gems or that RubyGems is otherwise unable to activate.

Attributes

name[RW]

Name of gem

requirement[RW]

Version requirement of gem