Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rss/taxonomy.rb

Class/Module Index [+]

Quicksearch

RSS::TaxonomyTopicModel

Public Class Methods

append_features(klass) click to toggle source
 
               # File rss/taxonomy.rb, line 93
def self.append_features(klass)
  super
  var_name = "#{TAXO_PREFIX}_topic"
  klass.install_have_children_element("topic", TAXO_URI, "*", var_name)
end