Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rss/2.0.rb

Parent

Included Modules

Class/Module Index [+]

Quicksearch

RSS::Rss::Channel::Item::Guid

Public Class Methods

new(*args) click to toggle source
 
               # File rss/2.0.rb, line 104
def initialize(*args)
  if Utils.element_initialize_arguments?(args)
    super
  else
    super()
    self.isPermaLink = args[0]
    self.content = args[1]
  end
end
            

Public Instance Methods