Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rss/1.0.rb
  • rss/content/1.0.rb
  • rss/dublincore/1.0.rb
  • rss/image.rb
  • rss/slash.rb
  • rss/taxonomy.rb
  • rss/trackback.rb

Class/Module Index [+]

Quicksearch

RSS::RDF::Item

Public Class Methods

new(*args) click to toggle source
 
               # File rss/1.0.rb, line 405
def initialize(*args)
  if Utils.element_initialize_arguments?(args)
    super
  else
    super()
    self.about = args[0]
  end
end
            
required_uri() click to toggle source
 
               # File rss/1.0.rb, line 383
def required_uri
  ::RSS::URI
end