Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rss/rss.rb

Parent

Methods

Class/Module Index [+]

Quicksearch

RSS::OverlappedPrefixError

RSS, being an XML-based format, has namespace support. If two namespaces are declared with the same name, an OverlappedPrefixError will be raised.

Attributes

prefix[R]

Public Class Methods

new(prefix) click to toggle source
 
               # File rss/rss.rb, line 87
def initialize(prefix)
  @prefix = prefix
end