Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rss/parser.rb

Parent

Methods

Class/Module Index [+]

Quicksearch

RSS::NSError

Attributes

prefix[R]
tag[R]
uri[R]

Public Class Methods

new(tag, prefix, require_uri) click to toggle source
 
               # File rss/parser.rb, line 45
def initialize(tag, prefix, require_uri)
  @tag, @prefix, @uri = tag, prefix, require_uri
  super("prefix <#{prefix}> doesn't associate uri " <<
        "<#{require_uri}> in tag <#{tag}>")
end