Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rss/maker/2.0.rb

Class/Module Index [+]

Quicksearch

RSS::Maker::RSS20::Items::Item::Authors

Public Instance Methods

to_feed(rss, item) click to toggle source
 
               # File rss/maker/2.0.rb, line 202
def to_feed(rss, item)
  return if @authors.empty?
  @authors.first.to_feed(rss, item)
end