Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rss/maker/1.0.rb

Class/Module Index [+]

Quicksearch

RSS::Maker::RSS10

Public Class Methods

new(feed_version="1.0") click to toggle source
 
               # File rss/maker/1.0.rb, line 10
def initialize(feed_version="1.0")
  super
  @feed_type = "rss"
end