Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rss/maker/0.9.rb

Parent

Methods

Class/Module Index [+]

Quicksearch

RSS::Maker::RSS09::Items::Item::Links::Link

Public Instance Methods

to_feed(rss, item) click to toggle source
 
               # File rss/maker/0.9.rb, line 385
def to_feed(rss, item)
  if have_required_values?
    item.link = href
  else
    raise NotSetError.new("maker.link",
                          not_set_required_variables)
  end
end