Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rss/maker/base.rb

Class/Module Index [+]

Quicksearch

RSS::Maker::ItemsBase::ItemBase::SourceBase

Public Instance Methods

date=(_date) click to toggle source
 
               # File rss/maker/base.rb, line 819
def date=(_date)
  @date = _parse_date_if_needed(_date)
end
            
updated() click to toggle source
 
               # File rss/maker/base.rb, line 823
def updated
  date
end
            
updated=(date) click to toggle source
 
               # File rss/maker/base.rb, line 827
def updated=(date)
  self.date = date
end