Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rss/maker/base.rb

Class/Module Index [+]

Quicksearch

RSS::Maker::AtomTextConstructBase

Public Class Methods

append_features(klass) click to toggle source
 
               # File rss/maker/base.rb, line 345
def self.append_features(klass)
  super

  klass.class_eval do
    include EnsureXMLContent
  end
end