Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rss/rss.rb

Parent

Class/Module Index [+]

Quicksearch

RSS::Error

The basic error all other RSS errors stem from. Rescue this error if you want to handle any given RSS error and you don’t care about the details.