Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rss/atom.rb

Class/Module Index [+]

Quicksearch

RSS::Atom::ContentModel

Public Class Methods

append_features(klass) click to toggle source
 
               # File rss/atom.rb, line 59
def append_features(klass)
  super
  klass.extend(ClassMethods)
  klass.content_setup(klass.content_type, klass.tag_name)
end
            

Public Instance Methods

maker_target(target) click to toggle source
 
               # File rss/atom.rb, line 66
def maker_target(target)
  target
end