Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rexml/validation/relaxng.rb

Class/Module Index [+]

Quicksearch

REXML::Validation::Sequence

Public Instance Methods

matches?(event) click to toggle source
 
               # File rexml/validation/relaxng.rb, line 257
def matches?(event)
  @events[@current].matches?( event )
end