Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • resolv.rb

Parent

Resolv::DNS::DecodeError

Indicates that the DNS response was unable to be decoded.