Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • resolv-replace.rb

Parent

Methods

Class/Module Index [+]

Quicksearch

SOCKSSocket

Public Class Methods

new(host, serv) click to toggle source
 
               # File resolv-replace.rb, line 71
def initialize(host, serv)
  original_resolv_initialize(IPSocket.getaddress(host), port)
end