Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rdoc/extend.rb

Parent

Class/Module Index [+]

Quicksearch

RDoc::Extend

A Module extension to a class with #extend

RDoc::Extend.new 'Enumerable', 'comment ...'