Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rake/default_loader.rb

Parent

Methods

Rake::DefaultLoader

Default Rakefile loader used by import.

Public Instance Methods

load(fn) click to toggle source
 
               # File rake/default_loader.rb, line 5
def load(fn)
  Rake.load_rakefile(File.expand_path(fn))
end