Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • rake/dsl_definition.rb

Included Modules

Rake::DSL

DSL is a module that provides task, desc, namespace, etc. Use this when you'd like to use rake outside the top level scope.