Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • optparse.rb

OptionParser::Acceptables

Acceptable argument classes. Now contains DecimalInteger, OctalInteger and DecimalNumeric. See Acceptable argument classes (in source code).