Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • net/imap.rb

Net::IMAP::ByeResponseError

Error raised upon a "BYE" response from the server, indicating that the client is not being allowed to login, or has been timed out due to inactivity.