Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • net/imap.rb

Net::IMAP::BadResponseError

Error raised upon a “BAD” response from the server, indicating that the client command violated the IMAP protocol, or an internal server failure has occurred.