Extended maintenance of Ruby 1.9.3 ended on February 23, 2015. Read more

In Files

  • openssl/ossl.c

Parent

Class/Module Index [+]

Quicksearch

OpenSSL::OpenSSLError

Generic error, common for all classes under OpenSSL module