Extended maintenance of Ruby 1.9.3 ended on February 23, 2015. Read more

In Files

  • openssl/ossl_asn1.c

Parent

Class/Module Index [+]

Quicksearch

OpenSSL::ASN1::ASN1Error

Generic error class for all errors raised in ASN1 and any of the classes defined in it.