Extended maintenance of Ruby 1.9.3 ended on February 23, 2015. Read more

In Files

  • net/http.rb

Net::HTTPExceptions

HTTP exception class. You cannot use HTTPExceptions directly; instead, you must use its subclasses.

Attributes

data[R]
response[R]