Extended maintenance of Ruby versions 1.8.7 and 1.9.2 ended on July 31, 2014. Read more

In Files

  • rubygems.rb

Parent

Class/Module Index [+]

Quicksearch

Gem::LoadError

Raised when RubyGems is unable to load or activate a gem. Contains the name and version requirements of the gem that either conflicts with already activated gems or that RubyGems is otherwise unable to activate.

Attributes

name[RW]

Name of gem

version_requirement[RW]

Version requirement of gem