Extended maintenance of Ruby versions 1.8.7 and 1.9.2 ended on July 31, 2014. Read more

In Files

  • net/smtp.rb

Net::SMTPError

Module mixed in to all SMTP error classes