Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • re.c

Parent

Class/Module Index [+]

Quicksearch
toggle debugging

RegexpError

Raised when given an invalid regexp expression.

Regexp.new("?")

raises the exception:

RegexpError: target of repeat operator is not specified: /?/