Support for the Ruby 2.1 series ended on March 31 2017. See here for details.

In Files

  • proc.c

Parent

Class/Module Index [+]

Quicksearch
toggle debugging

SystemStackError

Raised in case of a stack overflow.

def me_myself_and_i
  me_myself_and_i
end
me_myself_and_i

raises the exception:

SystemStackError: stack level too deep